0 голосов
спросил от в категории VBASPNETVBNET
Вы должны использовать файл Mono.Security.dll, который поставляется с загруженным вами Novell.Directory.Ldap.dll, иначе вы столкнетесь с проблемой двоичной совместимости.

Обратите внимание, что номер версии Mono.Security.dll соответствует версии рамочной версии, поскольку эта сборка является частью среды Mono, где она используется большинством своих инструментов безопасности. Таким образом, вы не можете обойтись и искать файл (ну, может быть, вам повезет, но не рассчитывайте на него) вам нужен тот, который использовался для тестирования Novell.Directory.Ldap.dll.

Пожалуйста, войдите или зарегистрируйтесь чтобы ответить на этот вопрос.

Категории

Добро пожаловать на сайт DraftingCode Q&A, где вы можете задавать вопросы и получать ответы от других членов сообщества.

Связанных вопросов не найдено

...